NuPattern 1.4.24.0

Rating: No reviews yet
Downloads: 260
Change Set: b95f658fa3e3
Released: Feb 3, 2014
Updated: Feb 8, 2014 by jezzsa
Dev status: Stable Help Icon

Recommended Download

Application NuPattern Installer (all VS Versions)
application, 161436K, uploaded Feb 3 - 145 downloads

Other Available Downloads

Documentation Release Notes
documentation, 427K, uploaded Jan 28 - 35 downloads
Application NuPattern for VS 2013 Installer (included in the Recommended Download)
application, 38680K, uploaded Feb 3 - 43 downloads
Application NuPattern for VS 2012 Installer (included in the Recommended Download)
application, 38667K, uploaded Feb 3 - 27 downloads
Application NuPattern for VS 2010 Installer (included in the Recommended Download)
application, 38729K, uploaded Feb 3 - 10 downloads

Release Notes

Just download the 'NuPattern Installer.msi' above to install NuPattern and the Hands-On Labs for Visual Studio 2010, Visual Studio 2012 and Visual Studio 2013. That MSI contains all four VSIXes listed under OTHER AVAILABLE DOWNLOADS and automatically detects which version(s) of Visual Studio you have installed.

As an alternative, you can choose to download the individual VSIXes under OTHER AVAILABLE DOWNLOADS for your version of Visual Studio if you want a smaller download size or do not want to install the Hands-On Labs.


Once NuPattern has been installed, please go to the Getting Started page to guide you through building your first pattern toolkit project.

Pre-Requisites

  • NuPattern works in either Visual Studio 2010 or Visual Studio 2012 or Visual Studio 2013, or all of them side-by-side.
  • You must install the Visual Studio SDK for the versions of Visual Studio you wish to install NuPattern, before you install NuPattern.
    • If you have Service Pack 1 for Visual Studio 2010, you are required to have the Visual Studio 2010 SDK SP 1 installed.

Release Details

See Release Notes

Note: There are no requirements for migrating any existing toolkits built with 1.3.20.0. However, if migrating from version prior to 1.3.20.0, you will need to migrate to 1.3.20.0 first before using this version (see the release notes for 1.3.20.0).

Reviews for this release

No reviews yet for this release.