1

Closed

Newest 1.4.24.0 MSI Fails If Previous 1.4.24.0 Installed

description

The latest 1.4.24.0 MSI fails if the previous 1.4.24.0 was already installed. The VSIX installer throws an AlreadyInstalledException, i.e. 1.4.24.0 already is installed so I don't need another.

We should probably should bump the version number even if it was due to a packaging error just to be safe.
Closed Feb 5 at 5:23 AM by jezzsa
Can't do much else to fix this now. Only hoping the impact is minimal.

comments

jezzsa wrote Feb 5 at 5:22 AM

Yes, I agree.
I was hoping this would not affect anyone (or as few as possible). Which is why I took the installer offline. But you are right of course. My appologies