1
Vote

Setting the RequiredFrameworkVersion to 4.5 in the app template causes issues

description

At the moment, although there are newer framework versions available such as 4.5 and 4.5.1, setting it to those values as the "RequiredFrameworkVersion" in the app template's TemplateData causes exceptions.

Nupattern is not aware of the new framework values added in VS2013.

comments